Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
non interactive colonies
#1
I have restarted maps more than 5 times at this point.  What happens is that the game crashes and when I reload I cannot interact with the colony buildings (the control box for each building) and all the colonialists are gone.  I have tried restoring older minecolonies.dat files but each time I log into the game it is still the same.  Is this a normal issue?  Would someone give a step by step for how to restore a save (because I might be doing that wrong}?
I have been having fun with the mod but I have never been able to get a colony even far enough along to even get the first attack by barbarians.
any help would be appreciated.
Thanks
Pavelkeys
Reply
#2
I have actually seen this happen 3 times now myself. One on my single player test world and now twice on my multiplayer server. Is there a way to repair the colony without having to rebuild it.

I should add that all the colony buildings are still there just no colony exists with whereami command and no access to any of the main interface blocks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)