Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transparent citizens
#1
Exclamation 
Hi,

My name’s Chilperic.
Founded a new colony. Currently 5 citizens. Recently added 4 new mods : dynamictrees, familiar fauna, not enough items and serene seasons.
Since then, all my citizens have become ghosts, transparents.
I’ve tried pretty much everything: I removed the mods (all of them and one by one). Copied my save on a mod-free, new forge version. 
Doesn’t solve the issue, hence I’m here.
I’m looking for a solution that doesn’t involve starting a new colony.
If there is none, I’ll just accept it.
But if you guys could avoid me to do so, I would be very grateful.
Thank you in advance,

Chilp


P.S : I’m in 12.2 Forge 2847
Reply
#2
Same here, everyone is transparent - And the warehouse broke too... ?
Is this a setting somewhere?
Reply
#3
Ah, good to know I'm not the only one having this issue.
Questions :
1) Do you play with mods ?
2) Were your citizens transparents from the start or did they change all of a sudden ?

My current colony : 9 citizens, including a functioning warehouse and delivery man.
The mod works fine for me except for this graphical anomaly.
I may have messed with Optifine "Details" section. But nothing worth to mention, I guess, since I’ve played without Optifine. So really, I don’t know.

Edit : A new interesting fact. I’ve tried to start a new game on a flat world. New colony. Citizens are still transparents !
Reply
#4
The transparent citizens was a Halloween effect, which will return to normal shortly.
Reply
#5
(02.11.2019, 23:36)Sharkykzn Wrote: The transparent citizens was a Halloween effect, which will return to normal shortly.

*rolleyes*

And how do we turn off surprises like this?
Reply
#6
Are you serious man, I don’t even like Halloween, they should at least give an option to deactivate it.
*sigh* Anyways, thanks for warning us, problem solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)