Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cook doesnt want to do anything :(
#1
Hello everyone
I am currently playing the latest release for minecolonies for 1.15.2 and everything is going swell with this mod except for the cook.
I am not sure if its something I am missing but I have provided him with raw beef from the cowboys hut (or butcher) and he has coal as fuel. The coal has been selected and turned to on. Everything as far as i know has been set up correctly but he simply wont do anything but stand on his little block and the kitchen and daydream XD He doesnt have any requests for me so I am just lost. Please help, The other villagers wanna eat and i am tired of manually feeding them lol.
Reply
#2
Hmm. Have you given him the right coal? There is coal and charcoal and even though they behave identical they are still seperate objects.

There have also been some bugs recently with the inventory of some blocks, so depending where you put it, he may not be able to see it. You can try putting it in the hut block inventory (the inventory button) or putting it into his inventory directly.

If that still doesn't work, try firing and rehiring him, that often solves problems. That's pretty much all I can think of so far
Reply
#3
Yuppers, I have tried rehiring, placing locations, and I am sure i gave him the right stuff!
Reply
#4
Hmm. What version exactly are you on?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)