Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Other Players cannot open hutblocks
#1
Photo 
    I have attached a screenshot of this from another player's POV

I, being the owner of the Colony can open and interact with the Citizens and the hut blocks without issues, however that is not the cast for my friends in my private server.

They cannot access it as stated in the screenshot it is asking for a backup or a restart as the respective building is gone? even if it's there and right after I access it.

I have already turned their permissions on & off, demoted and promoted them again, they are already Officers within the Colony, I added them at first through the Town Hall but then that didn't work so I tried the direct "/mc colony 1 addofficer" command.

My friends has tried it in lan server and it worked well for them and they could access it regardless if they are the Owners or Officers of the Colony
Another thing that confused me as I logged into my acc in another computer, I would get that message if I try to open hutblocks even if I am the owner, would it be possible if it was a local issue? as in a file or something in my directory?

I really want to play this mod with Multiplayer but this issue is bugging me out as I have to open the blocks just to get resources they need as we are playing in a Survival world.

I really hope this issue could be resolved as I have look everywhere and found no similar cases regarding this issue which prompted me to create a forum's acc just to ask this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)