Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Builder Banner Issues
Hello, not sure if this should be here or in the bugs thread, but I've been playing for a bit and gone to level up my Town Hall to level 4 and am stuck on the builder requesting a red banner. I've noticed on previous banners that they seem to refuse the banners because they have to match the expected pattern and not just be the requested base color. Unfortunately, there isn't anyway to know what the actual pattern is. I got lucky and got my builder to place the previous Yellow Banner and White Banner at least once by just constantly putting the base banner color in her inventory and deleting her request, then I copied the main banner she placed and pass that to her when she requests more. This is unfortunately not working with the most recent Red Banner request.

I was hoping someone might be able to tell me what the pattern is or how to get around this issue? I am building the level 4 Town Hall in Medieval Oak. Thank you!
I'm having the same issue in the Nordic style town hall level 4 as well. Anyway to figure out what specific design I'm supposed to put on it to get the builder to accept it?
(08.04.2020, 11:33)Xendrax Wrote: I'm having the same issue in the Nordic style town hall level 4 as well. Anyway to figure out what specific design I'm supposed to put on it to get the builder to accept it?

Habe leider auch das gleiche Problem. Bei mir ist es aber schon bei bei town hall 2. Man kann das Banner leider nicht herstellen da es in Mc eternel kein Webstuhl gibt.
Brauche hilfe da ich nicht weiter komme.
I am having the same problem with my level 2 Town Hall - medieval oak style. I made a "yellow banner" with the red design on the request picture, but it won't accept it.

Minecolonies 1.12.2-0.11.804 inside MC Eternal Modpack.
I too am having this problem. It glitched out when building the "Medieval Oak" Town Hall, and won't progress further. It's stuck in mid-build. Hopefully there are suggested ways of dealing with this?
Same problem here using minecolonies-1.12.2-0.11.804-RELEASE-universal trying to build the dark oak library 4, the white banner with red cross on it is showing up as a purple blank icon in the fullfill request screen when my builder is asking for 5 white banners. If I try to add vanilla white banners to the builder hut second page where you give resources needed the button pushes as if it accepted the vanilla banners but it somehow fails and the banner requirement shows up again after a moment.
Im also running into this issue, upgrading my townhall to lvl 4. Im playing the mod in MC eternal, through the twitch launcher. Its such a shame, because i really enjoy the mod, and i'd really like to get my complete town to lvl 5, but I first want/need everything on 4 before i go on to the next lvl
Alrighty my Banner Building Buddies! I think I've found a way to consistently fix the banner problem. So, put the base banner color the builder is requesting in the builder's inventory and then cancel the request. Immediately go back to the builder's inventory and you'll notice they start shifting what they are carrying around. I noticed they always put the base banner back into the building hut's inventory. As soon as they start running away to build, stick more banners of the required base color into their inventory. This has worked every time for me! This does mean you need to have twice the amount of banners that they request. Personally, I've been handling the banners in creative mode cause I'm tired of it. Once you have a banner in the required pattern, you can just copy it and give them it.
Yay! That worked!
This also worked for me!

Forum Jump:

Users browsing this thread: 1 Guest(s)